CVE-2011-0720 Plone Privilege Escalation Vulnerability
Remote attackers can gain administrative access and modify content in Plone CMS without authentication.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- Available
What is CVE-2011-0720?
CVE-2011-0720 is a high-severity authentication bypass vulnerability in Plone Plone, published on 3 Feb 2011. An attacker can exploit it over the internet without logging in, with no action from the victim.
Official description
Unspecified vulnerability in Plone 2.5 through 4.0, as used in Conga, luci, and possibly other products, allows remote attackers to obtain administrative access, read or create arbitrary content, and change the site skin via unknown vectors.
Which versions are affected by CVE-2011-0720?
3 open source packages ship an affected version, including plone and Plone. It affects 3 products.
| Package | Affected | Fixed in |
|---|---|---|
plone PyPI | All versions | 4.0.1 |
plone PyPI | From 2.5 | 4.0.4 |
Plone PyPI | From 2.5 | 4.0.4 |
Linux distribution packages (8)
conga Red Hat:rhel_cluster:4 | All versions | 0:0.11.2-4.el4.2 |
conga-debuginfo Red Hat:rhel_cluster:4 | All versions | 0:0.11.2-4.el4.2 |
luci Red Hat:rhel_cluster:4 | All versions | 0:0.11.2-4.el4.2 |
ricci Red Hat:rhel_cluster:4 | All versions | 0:0.11.2-4.el4.2 |
conga Red Hat:rhel_cluster:5 | All versions | 0:0.12.2-24.el5_6.1 |
conga-debuginfo Red Hat:rhel_cluster:5 | All versions | 0:0.12.2-24.el5_6.1 |
luci Red Hat:rhel_cluster:5 | All versions | 0:0.12.2-24.el5_6.1 |
ricci Red Hat:rhel_cluster:5 | All versions | 0:0.12.2-24.el5_6.1 |
Products include Plone Plone, Redhat Conga, Redhat Luci.
How do I fix CVE-2011-0720?
Upgrade plone to a fixed version for your release line: 4.0.1 or 4.0.4.
Upgrade, and rotate credentials and sessions that may have been exposed. More about Authentication bypass.
Is CVE-2011-0720 being exploited?
There is no known exploitation of CVE-2011-0720 in the wild and no public exploit code.
Other vulnerabilities in Plone Plone
Sources
Also known as GHSA-3v28-9jjp-4g5w, PYSEC-2011-13, RHSA-2011:0393, RHSA-2011:0394.