CVE-2012-10013 Kau-Boy Backend Localization Plugin backend_localization.php cross site scripting

Low 3.5 Published Updated

Remote attackers can inject malicious scripts via the Backend Localization Plugin, potentially compromising user sessions or site integrity.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2012-10013?

CVE-2012-10013 is a low-severity cross-site scripting vulnerability in Kau-Boy Backend Localization Plugin, published on 24 Apr 2023. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

Official description

A vulnerability was found in Kau-Boy Backend Localization Plugin up to 1.6.1 on WordPress. It has been rated as problematic. This issue affects some unknown processing of the file backend_localization.php. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.0 is able to address this issue. The patch is named 43dc96defd7944da12ff116476a6890acd7dd24b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-227231.

Weakness: CWE-79

Which versions are affected by CVE-2012-10013?

It affects 1 product.

Products include Kau-Boys Backend Localization.

How do I fix CVE-2012-10013?

No fix has been published for CVE-2012-10013 yet. Limit exposure of the affected software until one is available.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2012-10013 being exploited?

There is no known exploitation of CVE-2012-10013 in the wild and no public exploit code.

Sources

Also known as GHSA-8m5p-37vm-f6cv.

Is CVE-2012-10013 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free