CVE-2012-10017 BestWebSoft Portfolio Plugin cross-site request forgery

Medium 4.3 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2012-10017?

CVE-2012-10017 is a medium-severity vulnerability in BestWebSoft Portfolio Plugin, published on 26 Dec 2023.

Official description

A vulnerability was found in BestWebSoft Portfolio Plugin up to 2.04 on WordPress. It has been classified as problematic. This affects an unknown part. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.06 is able to address this issue. The patch is named 68af950330c3202a706f0ae9bbb52ceaa17dda9d. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-248955.

Weakness: CWE-352

Which versions are affected by CVE-2012-10017?

It affects 1 product.

Products include Bestwebsoft Portfolio.

How do I fix CVE-2012-10017?

No fix has been published for CVE-2012-10017 yet. Limit exposure of the affected software until one is available.

Is CVE-2012-10017 being exploited?

There is no known exploitation of CVE-2012-10017 in the wild and no public exploit code.

Sources

Also known as GHSA-85qg-rq64-mxx7.

Is CVE-2012-10017 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free