CVE-2013-0731 Missing authorization in n/a

Medium 5.0 Published Updated

Remote attackers can modify plugin settings and inject scripts by exploiting missing authorization checks in the MailUp WordPress plugin.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2013-0731?

CVE-2013-0731 is a medium-severity missing authorization vulnerability in n/a, published on 22 Mar 2013. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

ajax.functions.php in the MailUp plugin before 1.3.3 for WordPress does not properly restrict access to unspecified Ajax functions, which allows remote attackers to modify plugin settings and conduct cross-site scripting (XSS) attacks by setting the wordpress_logged_in cookie. NOTE: this is due to an incomplete fix for a similar issue that was fixed in 1.3.2.

Weakness: CWE-264

Which versions are affected by CVE-2013-0731?

It affects 1 product.

Products include Mailup Wp-Mailup.

How do I fix CVE-2013-0731?

No fix has been published for CVE-2013-0731 yet. Limit exposure of the affected software until one is available.

Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.

Is CVE-2013-0731 being exploited?

There is no known exploitation of CVE-2013-0731 in the wild and no public exploit code.

Sources

Also known as GHSA-j99w-349h-39gr.

Is CVE-2013-0731 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free