{"answers":{"affected":"It affects 1 product.","exploited":"There is no known exploitation of CVE-2013-0731 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2013-0731 yet. Limit exposure of the affected software until one is available.","what":"CVE-2013-0731 is a medium-severity missing authorization vulnerability in n/a, published on 22 Mar 2013. Any signed-in user can exploit it over the network, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2013-0731 and fix it if it is affected.\n\nWhat it is: CVE-2013-0731 is a medium-severity missing authorization vulnerability in n/a, published on 22 Mar 2013. Any signed-in user can exploit it over the network, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2013-0731 in the wild and no public exploit code.\n\nAffected product: n/a. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2013-0731/ (Markdown: https://insights.sbomify.com/CVE-2013-0731/index.md)","id":"CVE-2013-0731","markdown":"https://insights.sbomify.com/CVE-2013-0731/index.md","name":"CVE-2013-0731","record":{"aliases":["GHSA-j99w-349h-39gr"],"analysis":{"component_type":"cms_plugin","fix_type":"upgrade","impacts":["data_modify","security_bypass"],"network_reachable":"yes","non_default_config":false,"product_category":"WordPress plugin","requires_auth":"low_privilege","summary":"Remote attackers can modify plugin settings and inject scripts by exploiting missing authorization checks in the MailUp WordPress plugin.","user_interaction":"not_required","vuln_class":"missing_authorization"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"flexera","cpe":[{"product":"wp-mailup","vendor":"mailup"}],"cvss":{"score":5,"severity":"medium","source":"nvd","vector":"AV:N/AC:L/Au:N/C:N/I:P/A:N","version":"2.0"},"cwes":[{"id":"CWE-264","name":null}],"description":"ajax.functions.php in the MailUp plugin before 1.3.3 for WordPress does not properly restrict access to unspecified Ajax functions, which allows remote attackers to modify plugin settings and conduct cross-site scripting (XSS) attacks by setting the wordpress_logged_in cookie.  NOTE: this is due to an incomplete fix for a similar issue that was fixed in 1.3.2.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"Missing authorization in n/a","id":"CVE-2013-0731","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"missing_authorization","year":"2013"},"n_packages":0,"n_references":6,"next":{"headline":"Memory corruption in n/a","id":"CVE-2013-0732"},"packages":[],"prev":{"headline":"Cross-site scripting in n/a","id":"CVE-2013-0730"},"products":["n/a"],"published":"2013-03-22","related":[{"cvss_score":5,"headline":"Missing authorization in n/a","id":"CVE-2013-2640","kev_date_added":null,"published":"2013-03-22"}],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"US public information, NVD API terms","name":"NVD"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":null,"exploitation":null,"technical_impact":null},"state":"PUBLISHED","updated":"2024-08-06","vendors":["n/a"]},"summary":"Remote attackers can modify plugin settings and inject scripts by exploiting missing authorization checks in the MailUp WordPress plugin.","url":"https://insights.sbomify.com/CVE-2013-0731/"}