CVE-2013-10007 ethitter WP-Print-Friendly wp-print-friendly.php information disclosure

Medium 5.3 Published Updated

Remote attackers can exploit a vulnerability in the WP-Print-Friendly WordPress plugin to disclose sensitive information.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2013-10007?

CVE-2013-10007 is a medium-severity vulnerability in ethitter WP-Print-Friendly, published on 3 Jan 2023. An attacker can exploit it over the internet without logging in, with no action from the victim.

Official description

A vulnerability classified as problematic has been found in ethitter WP-Print-Friendly up to 0.5.2. This affects an unknown part of the file wp-print-friendly.php. The manipulation leads to information disclosure. It is possible to initiate the attack remotely. Upgrading to version 0.5.3 is able to address this issue. The identifier of the patch is 437787292670c20b4abe20160ebbe8428187f2b4. It is recommended to upgrade the affected component. The identifier VDB-217269 was assigned to this vulnerability.

Weakness: CWE-200

Which versions are affected by CVE-2013-10007?

It affects 1 product.

Products include Wp-Print-Friendly Project Wp Print Friendly.

How do I fix CVE-2013-10007?

No fix has been published for CVE-2013-10007 yet. Limit exposure of the affected software until one is available.

Is CVE-2013-10007 being exploited?

There is no known exploitation of CVE-2013-10007 in the wild and no public exploit code.

Sources

Also known as GHSA-fqrj-qm33-2phm.

Is CVE-2013-10007 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free