{"answers":{"affected":"It affects 1 product.","exploited":"There is no known exploitation of CVE-2013-10007 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2013-10007 yet. Limit exposure of the affected software until one is available.","what":"CVE-2013-10007 is a medium-severity vulnerability in ethitter WP-Print-Friendly, published on 3 Jan 2023. An attacker can exploit it over the internet without logging in, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2013-10007 and fix it if it is affected.\n\nWhat it is: CVE-2013-10007 is a medium-severity vulnerability in ethitter WP-Print-Friendly, published on 3 Jan 2023. An attacker can exploit it over the internet without logging in, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2013-10007 in the wild and no public exploit code.\n\nAffected product: ethitter WP-Print-Friendly. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2013-10007/ (Markdown: https://insights.sbomify.com/CVE-2013-10007/index.md)","id":"CVE-2013-10007","markdown":"https://insights.sbomify.com/CVE-2013-10007/index.md","name":"CVE-2013-10007","record":{"aliases":["GHSA-fqrj-qm33-2phm"],"analysis":{"component_type":"cms_plugin","fix_type":"upgrade","impacts":["data_read"],"network_reachable":"yes","non_default_config":false,"product_category":"WordPress plugin","requires_auth":"none","summary":"Remote attackers can exploit a vulnerability in the WP-Print-Friendly WordPress plugin to disclose sensitive information.","user_interaction":"not_required","vuln_class":"information_disclosure"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"VulDB","cpe":[{"product":"wp_print_friendly","vendor":"wp-print-friendly_project"}],"cvss":{"score":5.3,"severity":"medium","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N","version":"3.1"},"cwes":[{"id":"CWE-200","name":"Exposure of Sensitive Information to an Unauthorized Actor"}],"description":"A vulnerability classified as problematic has been found in ethitter WP-Print-Friendly up to 0.5.2. This affects an unknown part of the file wp-print-friendly.php. The manipulation leads to information disclosure. It is possible to initiate the attack remotely. Upgrading to version 0.5.3 is able to address this issue. The identifier of the patch is 437787292670c20b4abe20160ebbe8428187f2b4. It is recommended to upgrade the affected component. The identifier VDB-217269 was assigned to this vulnerability.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"ethitter WP-Print-Friendly wp-print-friendly.php information disclosure","id":"CVE-2013-10007","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"information_disclosure","year":"2013"},"n_packages":0,"n_references":4,"next":{"headline":"sheilazpy eShop sql injection","id":"CVE-2013-10008"},"packages":[],"prev":{"headline":"Ziftr primecoin bitcoinrpc.cpp HTTPAuthorized timing discrepancy","id":"CVE-2013-10006"},"products":["WP-Print-Friendly"],"published":"2023-01-03","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"US public information, NVD API terms","name":"NVD"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":null,"exploitation":null,"technical_impact":null},"state":"PUBLISHED","updated":"2024-08-06","vendors":["ethitter"]},"summary":"Remote attackers can exploit a vulnerability in the WP-Print-Friendly WordPress plugin to disclose sensitive information.","url":"https://insights.sbomify.com/CVE-2013-10007/"}