CVE-2013-10020 MMDeveloper A Forms Plugin a-forms.php cross site scripting

Low 3.5 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2013-10020?

CVE-2013-10020 is a low-severity vulnerability in MMDeveloper A Forms Plugin, published on 10 Mar 2023.

Official description

A vulnerability, which was classified as problematic, was found in MMDeveloper A Forms Plugin up to 1.4.2 on WordPress. This affects an unknown part of the file a-forms.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The identifier of the patch is 3e693197bd69b7173cc16d8d2e0a7d501a2a0b06. It is recommended to upgrade the affected component. The identifier VDB-222609 was assigned to this vulnerability.

Weakness: CWE-79

Which versions are affected by CVE-2013-10020?

It affects 1 product.

Products include A-Forms Project A-Forms.

How do I fix CVE-2013-10020?

No fix has been published for CVE-2013-10020 yet. Limit exposure of the affected software until one is available.

Is CVE-2013-10020 being exploited?

There is no known exploitation of CVE-2013-10020 in the wild and no public exploit code.

Sources

Also known as GHSA-q9wm-wgm2-w8g5.

Is CVE-2013-10020 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free