{"answers":{"affected":"It affects 1 product.","exploited":"There is no known exploitation of CVE-2013-10020 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2013-10020 yet. Limit exposure of the affected software until one is available.","what":"CVE-2013-10020 is a low-severity vulnerability in MMDeveloper A Forms Plugin, published on 10 Mar 2023."},"fix_prompt":"Check this codebase for CVE-2013-10020 and fix it if it is affected.\n\nWhat it is: CVE-2013-10020 is a low-severity vulnerability in MMDeveloper A Forms Plugin, published on 10 Mar 2023. \nExploitation: There is no known exploitation of CVE-2013-10020 in the wild and no public exploit code.\n\nAffected product: MMDeveloper A Forms Plugin. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2013-10020/ (Markdown: https://insights.sbomify.com/CVE-2013-10020/index.md)","id":"CVE-2013-10020","markdown":"https://insights.sbomify.com/CVE-2013-10020/index.md","name":"CVE-2013-10020","record":{"aliases":["GHSA-q9wm-wgm2-w8g5"],"analysis":null,"analysis_generated_by":null,"assigner":"VulDB","cpe":[{"product":"a-forms","vendor":"a-forms_project"}],"cvss":{"score":3.5,"severity":"low","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N","version":"3.1"},"cwes":[{"id":"CWE-79","name":"Improper Neutralization of Input During Web Page Generation"}],"description":"A vulnerability, which was classified as problematic, was found in MMDeveloper A Forms Plugin up to 1.4.2 on WordPress. This affects an unknown part of the file a-forms.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The identifier of the patch is 3e693197bd69b7173cc16d8d2e0a7d501a2a0b06. It is recommended to upgrade the affected component. The identifier VDB-222609 was assigned to this vulnerability.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"MMDeveloper A Forms Plugin a-forms.php cross site scripting","id":"CVE-2013-10020","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":null,"year":"2013"},"n_packages":0,"n_references":3,"next":{"headline":"dd32 Debug Bar Plugin class-debug-bar-queries.php render cross site scripting","id":"CVE-2013-10021"},"packages":[],"prev":{"headline":"OCLC-Research OAICat sql injection","id":"CVE-2013-10019"},"products":["A Forms Plugin"],"published":"2023-03-10","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"US public information, NVD API terms","name":"NVD"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":null,"exploitation":null,"technical_impact":null},"state":"PUBLISHED","updated":"2024-08-06","vendors":["MMDeveloper"]},"summary":null,"url":"https://insights.sbomify.com/CVE-2013-10020/"}