CVE-2013-10026 Mail Subscribe List Plugin index.php cross site scripting

Low 3.5 Published Updated

Remote attackers can inject malicious scripts via the sml_name or sml_email parameters in the Mail Subscribe List WordPress plugin.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2013-10026?

CVE-2013-10026 is a low-severity cross-site scripting vulnerability in Mail Subscribe List Plugin, published on 2 May 2023. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

Official description

A vulnerability, which was classified as problematic, has been found in Mail Subscribe List Plugin up to 2.0.10 on WordPress. This issue affects some unknown processing of the file index.php. The manipulation of the argument sml_name/sml_email leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.1 is able to address this issue. The identifier of the patch is 484970ef8285cae51d2de3bd4e4684d33c956c28. It is recommended to upgrade the affected component. The identifier VDB-227765 was assigned to this vulnerability.

Weakness: CWE-79

Which versions are affected by CVE-2013-10026?

It affects 1 product.

Products include Webfwd Mail Subscribe List.

How do I fix CVE-2013-10026?

No fix has been published for CVE-2013-10026 yet. Limit exposure of the affected software until one is available.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2013-10026 being exploited?

There is no known exploitation of CVE-2013-10026 in the wild and no public exploit code.

Sources

Also known as GHSA-gv59-5gwx-m75p.

Is CVE-2013-10026 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free