{"answers":{"affected":"It affects 1 product.","exploited":"There is no known exploitation of CVE-2013-10026 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2013-10026 yet. Limit exposure of the affected software until one is available.","what":"CVE-2013-10026 is a low-severity cross-site scripting vulnerability in Mail Subscribe List Plugin, published on 2 May 2023. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link."},"fix_prompt":"Check this codebase for CVE-2013-10026 and fix it if it is affected.\n\nWhat it is: CVE-2013-10026 is a low-severity cross-site scripting vulnerability in Mail Subscribe List Plugin, published on 2 May 2023. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.\nExploitation: There is no known exploitation of CVE-2013-10026 in the wild and no public exploit code.\n\nAffected product: Mail Subscribe List Plugin. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2013-10026/ (Markdown: https://insights.sbomify.com/CVE-2013-10026/index.md)","id":"CVE-2013-10026","markdown":"https://insights.sbomify.com/CVE-2013-10026/index.md","name":"CVE-2013-10026","record":{"aliases":["GHSA-gv59-5gwx-m75p"],"analysis":{"component_type":"cms_plugin","fix_type":"upgrade","impacts":["code_execution"],"network_reachable":"yes","non_default_config":false,"product_category":"WordPress plugin","requires_auth":"low_privilege","summary":"Remote attackers can inject malicious scripts via the sml_name or sml_email parameters in the Mail Subscribe List WordPress plugin.","user_interaction":"required","vuln_class":"xss"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"VulDB","cpe":[{"product":"mail_subscribe_list","vendor":"webfwd"}],"cvss":{"score":3.5,"severity":"low","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N","version":"3.1"},"cwes":[{"id":"CWE-79","name":"Improper Neutralization of Input During Web Page Generation"}],"description":"A vulnerability, which was classified as problematic, has been found in Mail Subscribe List Plugin up to 2.0.10 on WordPress. This issue affects some unknown processing of the file index.php. The manipulation of the argument sml_name/sml_email leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.1 is able to address this issue. The identifier of the patch is 484970ef8285cae51d2de3bd4e4684d33c956c28. It is recommended to upgrade the affected component. The identifier VDB-227765 was assigned to this vulnerability.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"Mail Subscribe List Plugin index.php cross site scripting","id":"CVE-2013-10026","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"xss","year":"2013"},"n_packages":0,"n_references":3,"next":{"headline":"Blogger Importer Plugin blogger-importer.php restart cross-site request forgery","id":"CVE-2013-10027"},"packages":[],"prev":{"headline":"Exit Strategy Plugin exitpage.php exitpageadmin cross-site request forgery","id":"CVE-2013-10025"},"products":["Mail Subscribe List Plugin"],"published":"2023-05-02","related":[{"cvss_score":6.5,"headline":"WordPress Mail Subscribe List Plugin \u003c= 2.1.9 is vulnerable to Cross Site Scripting (XSS)","id":"CVE-2023-23657","kev_date_added":null,"published":"2023-05-16"},{"cvss_score":4.3,"headline":"Mail Subscribe List \u003c 2.1.4 - Arbitrary Subscribed User Deletion via CSRF","id":"CVE-2022-1603","kev_date_added":null,"published":"2022-06-20"}],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"US public information, NVD API terms","name":"NVD"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":null,"exploitation":null,"technical_impact":null},"state":"PUBLISHED","updated":"2024-08-06","vendors":["n/a"]},"summary":"Remote attackers can inject malicious scripts via the sml_name or sml_email parameters in the Mail Subscribe List WordPress plugin.","url":"https://insights.sbomify.com/CVE-2013-10026/"}