{"answers":{"affected":"It affects 1 product.","exploited":"There is no known exploitation of CVE-2013-10029 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2013-10029 yet. Limit exposure of the affected software until one is available.","what":"CVE-2013-10029 is a medium-severity vulnerability in Exit Box Lite Plugin, published on 5 Jun 2023. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link."},"fix_prompt":"Check this codebase for CVE-2013-10029 and fix it if it is affected.\n\nWhat it is: CVE-2013-10029 is a medium-severity vulnerability in Exit Box Lite Plugin, published on 5 Jun 2023. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.\nExploitation: There is no known exploitation of CVE-2013-10029 in the wild and no public exploit code.\n\nAffected product: Exit Box Lite Plugin. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2013-10029/ (Markdown: https://insights.sbomify.com/CVE-2013-10029/index.md)","id":"CVE-2013-10029","markdown":"https://insights.sbomify.com/CVE-2013-10029/index.md","name":"CVE-2013-10029","record":{"aliases":["GHSA-r28f-22r5-gj9w"],"analysis":{"component_type":"cms_plugin","fix_type":"upgrade","impacts":["security_bypass"],"network_reachable":"yes","non_default_config":false,"product_category":"WordPress plugin","requires_auth":"none","summary":"A cross-site request forgery vulnerability in the Exit Box Lite WordPress plugin allows attackers to perform unauthorized actions on behalf of authenticated users.","user_interaction":"required","vuln_class":"csrf"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"VulDB","cpe":[{"product":"wordpress_exit_box_lite","vendor":"angrybte"}],"cvss":{"score":4.3,"severity":"medium","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N","version":"3.1"},"cwes":[{"id":"CWE-352","name":"Cross-Site Request Forgery"}],"description":"A vulnerability classified as problematic was found in Exit Box Lite Plugin up to 1.06 on WordPress. Affected by this vulnerability is the function exitboxadmin of the file wordpress-exit-box-lite.php. The manipulation leads to cross-site request forgery. The attack can be launched remotely. Upgrading to version 1.10 is able to address this issue. The patch is named fad26701addb862c51baf85c6e3cc136aa79c309. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230671.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"Exit Box Lite Plugin wordpress-exit-box-lite.php exitboxadmin cross-site request forgery","id":"CVE-2013-10029","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"csrf","year":"2013"},"n_packages":0,"n_references":3,"next":{"headline":"Exit Box Lite Plugin wordpress-exit-box-lite.php information disclosure","id":"CVE-2013-10030"},"packages":[],"prev":{"headline":"EELV Newsletter Plugin lettreinfo.php style_newsletter cross site scripting","id":"CVE-2013-10028"},"products":["Exit Box Lite Plugin"],"published":"2023-06-05","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"US public information, NVD API terms","name":"NVD"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2024-11-22","vendors":["n/a"]},"summary":"A cross-site request forgery vulnerability in the Exit Box Lite WordPress plugin allows attackers to perform unauthorized actions on behalf of authenticated users.","url":"https://insights.sbomify.com/CVE-2013-10029/"}