# CVE-2013-10030: Exit Box Lite Plugin wordpress-exit-box-lite.php information disclosure


- **Severity:** Medium 4.3 (`CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N`)
- **Exploited in the wild:** Not known
- **Fix available:** No
- **Published:** 5 Jun 2023
- **Updated:** 6 Aug 2024
- **Also known as:** GHSA-qh46-5c66-xh9x

## What is CVE-2013-10030?

CVE-2013-10030 is a medium-severity vulnerability in Exit Box Lite Plugin, published on 5 Jun 2023. 

### Official description

A vulnerability, which was classified as problematic, has been found in Exit Box Lite Plugin up to 1.06 on WordPress. Affected by this issue is some unknown functionality of the file wordpress-exit-box-lite.php. The manipulation leads to information disclosure. The attack may be launched remotely. Upgrading to version 1.10 is able to address this issue. The name of the patch is fad26701addb862c51baf85c6e3cc136aa79c309. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230672.

Weakness: CWE-200 (Exposure of Sensitive Information to an Unauthorized Actor)

## Which versions are affected by CVE-2013-10030?

It affects 1 product.


Products: Angrybyte Wordpress Exit Box Lite.

## How do I fix CVE-2013-10030?

No fix has been published for CVE-2013-10030 yet. Limit exposure of the affected software until one is available.

## Is CVE-2013-10030 being exploited?

There is no known exploitation of CVE-2013-10030 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2013-10030 and fix it if it is affected.

What it is: CVE-2013-10030 is a medium-severity vulnerability in Exit Box Lite Plugin, published on 5 Jun 2023. 
Exploitation: There is no known exploitation of CVE-2013-10030 in the wild and no public exploit code.

Affected product: Exit Box Lite Plugin. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2013-10030/ (Markdown: https://insights.sbomify.com/CVE-2013-10030/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2013-10030
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2013-10030
- OSV: https://osv.dev/vulnerability/CVE-2013-10030

---
From sbomify Insights: https://insights.sbomify.com/CVE-2013-10030/
Summaries are generated and may contain mistakes; the official description above is the record.
