CVE-2013-2107 Cross-site request forgery in n/a
A CSRF vulnerability in the Mail On Update WordPress plugin allows attackers to hijack administrator sessions to modify email recipient settings.
- Exploited in the wild
- Not known
- Login needed
- An administrator
- Attackable
- Over the internet
- Victim action needed
- A user has to click or open something
- Fix
- None listed
What is CVE-2013-2107?
CVE-2013-2107 is a medium-severity vulnerability in n/a, published on 23 May 2014. An attacker needs administrator access to exploit it, and only if a user opens a file or follows a link.
Official description
Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change the "List of alternative recipients" via the mailonupdate_mailto parameter in the mail-on-update page to wp-admin/options-general.php. NOTE: a third party claims that 5.2.1 and 5.2.2 are also vulnerable, but the issue might require a separate CVE identifier since this might reflect an incomplete fix.
Weakness: CWE-352
Which versions are affected by CVE-2013-2107?
It affects 1 product.
Products include Mail on Update Project Mail on Update.
How do I fix CVE-2013-2107?
No fix has been published for CVE-2013-2107 yet. Limit exposure of the affected software until one is available.
Is CVE-2013-2107 being exploited?
It is not confirmed as exploited in the wild, but public exploit code for CVE-2013-2107 exists.
Public exploit code: 1 Exploit-DB entry.
Sources
Also known as GHSA-wc3q-ccmv-3p9w.