CVE-2013-4714 Tiki Wiki CMS Groupware Cross-site scripting (XSS) vulnerability
Remote attackers can inject arbitrary web script or HTML into Tiki Wiki CMS, potentially compromising user sessions or data.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- A user has to click or open something
- Fix
- Available
What is CVE-2013-4714?
CVE-2013-4714 is a medium-severity cross-site scripting vulnerability in Tiki Tikiwiki Cms\/Groupware, published on 6 Nov 2013. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.
Official description
Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Weakness: CWE-79
Which versions are affected by CVE-2013-4714?
8 open source packages ship an affected version, including tikiwiki/tiki-manager. It affects 1 product.
| Package | Affected | Fixed in |
|---|---|---|
tikiwiki/tiki-manager Packagist | From 10.0 | 10.4 |
tikiwiki/tiki-manager Packagist | From 10.0 | 10.4 |
tikiwiki/tiki-manager Packagist | From 11.0 | 11.1 |
tikiwiki/tiki-manager Packagist | From 11.0 | 11.1 |
tikiwiki/tiki-manager Packagist | From 6.0 | 6.13 |
tikiwiki/tiki-manager Packagist | From 6.0 | 6.13 |
2 more packages
tikiwiki/tiki-manager Packagist | From 9.0 | 9.7 |
tikiwiki/tiki-manager Packagist | From 9.0 | 9.7 |
Products include Tiki Tikiwiki Cms\/Groupware.
How do I fix CVE-2013-4714?
Upgrade tikiwiki/tiki-manager to a fixed version for your release line: 10.4, 11.1, 6.13 or 9.7.
Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.
Is CVE-2013-4714 being exploited?
There is no known exploitation of CVE-2013-4714 in the wild and no public exploit code.
Other vulnerabilities in Tiki Tikiwiki Cms\/Groupware
- CVE-2008-3653 Multiple unspecified vulnerabilities in TikiWiki CMS/Groupware before 2.0 have unknown impact and attack vectors.
- CVE-2007-6529 Other in n/a
- CVE-2010-4239 Path traversal in CMS Groupware
- CVE-2012-0911 Deserialization in n/a
- CVE-2025-34111 Tiki Wiki <= 15.1 ELFinder Unauthenticated File Upload RCE
Sources
Also known as GHSA-h7jc-pg2r-mqj4.