CVE-2014-125093 Ad Blocking Detector Plugin ad-blocking-detector.php information disclosure

Medium 4.3 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2014-125093?

CVE-2014-125093 is a medium-severity vulnerability in Ad Blocking Detector Plugin, published on 10 Mar 2023.

Official description

A vulnerability has been found in Ad Blocking Detector Plugin up to 1.2.1 on WordPress and classified as problematic. This vulnerability affects unknown code of the file ad-blocking-detector.php. The manipulation leads to information disclosure. The attack can be initiated remotely. Upgrading to version 1.2.2 is able to address this issue. The patch is identified as 3312b9cd79e5710d1e282fc9216a4e5ab31b3d94. It is recommended to upgrade the affected component. VDB-222610 is the identifier assigned to this vulnerability.

Weakness: CWE-200

Which versions are affected by CVE-2014-125093?

It affects 1 product.

Products include Getadmiral Ad Blocking Detector.

How do I fix CVE-2014-125093?

No fix has been published for CVE-2014-125093 yet. Limit exposure of the affected software until one is available.

Is CVE-2014-125093 being exploited?

There is no known exploitation of CVE-2014-125093 in the wild and no public exploit code.

Sources

Also known as GHSA-m6f6-7crg-x4v7.

Is CVE-2014-125093 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free