CVE-2014-125101 Portfolio Gallery Plugin sql injection

Medium 6.3 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2014-125101?

CVE-2014-125101 is a medium-severity vulnerability in Portfolio Gallery Plugin, published on 28 May 2023.

Official description

A vulnerability classified as critical has been found in Portfolio Gallery Plugin up to 1.1.8 on WordPress. This affects an unknown part. The manipulation leads to sql injection. It is possible to initiate the attack remotely. Upgrading to version 1.1.9 is able to address this issue. The identifier of the patch is 58ed88243e17df766036f4857041edaf358076d3. It is recommended to upgrade the affected component. The identifier VDB-230085 was assigned to this vulnerability.

Weakness: CWE-89

Which versions are affected by CVE-2014-125101?

It affects 1 product.

Products include Huge-It Portfolio Gallery.

How do I fix CVE-2014-125101?

No fix has been published for CVE-2014-125101 yet. Limit exposure of the affected software until one is available.

Is CVE-2014-125101 being exploited?

There is no known exploitation of CVE-2014-125101 in the wild and no public exploit code.

Sources

Also known as GHSA-5w2f-px3r-8vg4.

Is CVE-2014-125101 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free