CVE-2014-125102 Bestwebsoft Relevant Plugin Thumbnail information disclosure

Medium 4.3 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2014-125102?

CVE-2014-125102 is a medium-severity vulnerability in Bestwebsoft Relevant Plugin, published on 29 May 2023.

Official description

A vulnerability classified as problematic was found in Bestwebsoft Relevant Plugin up to 1.0.7 on WordPress. Affected by this vulnerability is an unknown functionality of the component Thumbnail Handler. The manipulation leads to information disclosure. The attack can be launched remotely. Upgrading to version 1.0.8 is able to address this issue. The identifier of the patch is 860d1891025548cf0f5f97364c1f51a888f523c3. It is recommended to upgrade the affected component. The identifier VDB-230113 was assigned to this vulnerability.

Weakness: CWE-200

Which versions are affected by CVE-2014-125102?

It affects 1 product.

Products include Bestwebsoft Relevant.

How do I fix CVE-2014-125102?

No fix has been published for CVE-2014-125102 yet. Limit exposure of the affected software until one is available.

Is CVE-2014-125102 being exploited?

There is no known exploitation of CVE-2014-125102 in the wild and no public exploit code.

Sources

Also known as GHSA-p863-pfvf-chpw.

Is CVE-2014-125102 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free