CVE-2014-5401 Hospira MedNet Code Injection

Critical 10.0 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2014-5401?

CVE-2014-5401 is a critical vulnerability in Hospira MedNet, published on 26 Mar 2019.

Official description

Hospira MedNet software version 5.8 and prior uses vulnerable versions of the JBoss Enterprise Application Platform software that may allow unauthenticated users to execute arbitrary code on the target system. Hospira has developed a new version of the MedNet software, MedNet 6.1. Existing versions of MedNet can be upgraded to MedNet 6.1.

Weakness: CWE-94

Which versions are affected by CVE-2014-5401?

It affects 1 product.

Products include Hospira Mednet.

How do I fix CVE-2014-5401?

No fix has been published for CVE-2014-5401 yet. Limit exposure of the affected software until one is available.

Is CVE-2014-5401 being exploited?

There is no known exploitation of CVE-2014-5401 in the wild and no public exploit code.

Sources

Also known as GHSA-8845-p3hj-8543.

Is CVE-2014-5401 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free