CVE-2015-10107 Simplr Registration Form Plus+ Plugin cross site scripting

Low 3.5 Published Updated

Remote attackers can inject malicious scripts via the Simplr Registration Form Plus+ plugin, requiring an upgrade to mitigate.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2015-10107?

CVE-2015-10107 is a low-severity cross-site scripting vulnerability in Simplr Registration Form Plus+ Plugin, published on 31 May 2023. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

Official description

A vulnerability was found in Simplr Registration Form Plus+ Plugin up to 2.3.4 on WordPress and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.3.5 is able to address this issue. The identifier of the patch is d588446844dd49232ab400ef213ff5b92121c33e. It is recommended to upgrade the affected component. The identifier VDB-230153 was assigned to this vulnerability.

Weakness: CWE-79

Which versions are affected by CVE-2015-10107?

It affects 1 product.

Products include Simplr Registration Form Plus\+ Project Simplr Registration Form Plus\+.

How do I fix CVE-2015-10107?

No fix has been published for CVE-2015-10107 yet. Limit exposure of the affected software until one is available.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2015-10107 being exploited?

There is no known exploitation of CVE-2015-10107 in the wild and no public exploit code.

Sources

Also known as GHSA-g929-763g-57hx.

Is CVE-2015-10107 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free