CVE-2015-10109 Video Playlist and Gallery Plugin wp-media-cincopa.php cross-site request forgery

Medium 4.3 Published Updated

A cross-site request forgery vulnerability in the Video Playlist and Gallery Plugin allows attackers to perform unauthorized actions on behalf of authenticated users.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2015-10109?

CVE-2015-10109 is a medium-severity vulnerability in Video Playlist and Gallery Plugin, published on 1 Jun 2023. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.

Official description

A vulnerability was found in Video Playlist and Gallery Plugin up to 1.136 on WordPress. It has been rated as problematic. Affected by this issue is some unknown functionality of the file wp-media-cincopa.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 1.137 is able to address this issue. The name of the patch is ee28e91f4d5404905204c43b7b84a8ffecad932e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230264.

Weakness: CWE-352

Which versions are affected by CVE-2015-10109?

It affects 1 product.

Products include Cincopa Video and Media Plug-In.

How do I fix CVE-2015-10109?

No fix has been published for CVE-2015-10109 yet. Limit exposure of the affected software until one is available.

Is CVE-2015-10109 being exploited?

There is no known exploitation of CVE-2015-10109 in the wild and no public exploit code.

Sources

Also known as GHSA-vf7r-8qxj-9rrp.

Is CVE-2015-10109 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free