CVE-2015-10111 Watu Quiz Plugin Exam exam.php watu_exams sql injection
- Exploited in the wild
- Not known
- Fix
- None listed
What is CVE-2015-10111?
CVE-2015-10111 is a medium-severity vulnerability in Watu Quiz Plugin, published on 4 Jun 2023.
Official description
A vulnerability was found in Watu Quiz Plugin up to 2.6.7 on WordPress. It has been rated as critical. This issue affects the function watu_exams of the file controllers/exam.php of the component Exam Handler. The manipulation of the argument quiz leads to sql injection. The attack may be initiated remotely. Upgrading to version 2.6.8 is able to address this issue. The patch is named bf42e7cfd819a3e76cf3e1465697e89f4830590c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230651.
Weakness: CWE-89
Which versions are affected by CVE-2015-10111?
It affects 1 product.
Products include Kibokolabs Watu Quiz.
How do I fix CVE-2015-10111?
No fix has been published for CVE-2015-10111 yet. Limit exposure of the affected software until one is available.
Is CVE-2015-10111 being exploited?
There is no known exploitation of CVE-2015-10111 in the wild and no public exploit code.
Other vulnerabilities in Watu Quiz Plugin
- CVE-2024-53792 WordPress Watu Quiz plugin <= 3.4.1.2 - SQL Injection vulnerability
- CVE-2025-46242 WordPress Watu Quiz plugin <= 3.4.3 - SQL Injection Vulnerability
- CVE-2023-0428 Watu Quiz < 3.3.8.2 - Reflected XSS
- CVE-2025-30844 WordPress Watu Quiz plugin <= 3.4.2 - Reflected Cross Site Scripting (XSS) Vulnerability
- CVE-2023-30483 WordPress Watu Quiz Plugin <= 3.3.9.2 is vulnerable to Cross Site Scripting (XSS)
Sources
Also known as GHSA-5fj5-hp4f-cw5m.