CVE-2015-10117 Gravity Forms DPS PxPay Plugin cross site scripting

Low 3.5 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2015-10117?

CVE-2015-10117 is a low-severity vulnerability in Gravity Forms DPS PxPay Plugin, published on 6 Jun 2023.

Official description

A vulnerability, which was classified as problematic, was found in Gravity Forms DPS PxPay Plugin up to 1.4.2 on WordPress. Affected is an unknown function. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The name of the patch is 5966a5e6343e3d5610bdfa126a5cfbae95e629b6. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-230664.

Weakness: CWE-79

Which versions are affected by CVE-2015-10117?

It affects 1 product.

Products include Webaware Gf Windcave Free.

How do I fix CVE-2015-10117?

No fix has been published for CVE-2015-10117 yet. Limit exposure of the affected software until one is available.

Is CVE-2015-10117 being exploited?

There is no known exploitation of CVE-2015-10117 in the wild and no public exploit code.

Sources

Also known as GHSA-xxhw-935w-672r.

Is CVE-2015-10117 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free