CVE-2015-10121 Beeliked Microsite Plugin beelikedmicrosite.php embed_handler cross site scripting

Low 3.5 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2015-10121?

CVE-2015-10121 is a low-severity vulnerability in Beeliked Microsite Plugin, published on 10 Jul 2023.

Official description

A vulnerability has been found in Beeliked Microsite Plugin up to 1.0.1 on WordPress and classified as problematic. Affected by this vulnerability is the function embed_handler of the file beelikedmicrosite.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.0.2 is able to address this issue. The identifier of the patch is d23bafb5d05fb2636a2b78331f9d3fca152903dc. It is recommended to upgrade the affected component. The identifier VDB-233365 was assigned to this vulnerability.

Weakness: CWE-79

Which versions are affected by CVE-2015-10121?

It affects 1 product.

Products include Beeliked Beeliked.

How do I fix CVE-2015-10121?

No fix has been published for CVE-2015-10121 yet. Limit exposure of the affected software until one is available.

Is CVE-2015-10121 being exploited?

There is no known exploitation of CVE-2015-10121 in the wild and no public exploit code.

Sources

Also known as GHSA-w2pj-frh6-gjhp.

Is CVE-2015-10121 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free