CVE-2015-10127 PlusCaptcha Plugin cross site scripting

Low 3.5 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2015-10127?

CVE-2015-10127 is a low-severity vulnerability in PlusCaptcha Plugin, published on 26 Dec 2023.

Official description

A vulnerability was found in PlusCaptcha Plugin up to 2.0.6 on WordPress and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.14 is able to address this issue. The patch is identified as 1274afc635170daafd38306487b6bb8a01f78ecd. It is recommended to upgrade the affected component. VDB-248954 is the identifier assigned to this vulnerability.

Weakness: CWE-79

Which versions are affected by CVE-2015-10127?

It affects 1 product.

Products include Bestwebsoft Pluscaptcha.

How do I fix CVE-2015-10127?

No fix has been published for CVE-2015-10127 yet. Limit exposure of the affected software until one is available.

Is CVE-2015-10127 being exploited?

There is no known exploitation of CVE-2015-10127 in the wild and no public exploit code.

Sources

Also known as GHSA-2fpf-h8h8-5xvw.

Is CVE-2015-10127 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free