CVE-2015-10128 rt-prettyphoto Plugin rt-prettyphoto.php royal_prettyphoto_plugin_links cross site scripting

Low 3.5 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2015-10128?

CVE-2015-10128 is a low-severity vulnerability in rt-prettyphoto Plugin, published on 2 Jan 2024.

Official description

A vulnerability was found in rt-prettyphoto Plugin up to 1.2 on WordPress and classified as problematic. Affected by this issue is the function royal_prettyphoto_plugin_links of the file rt-prettyphoto.php. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.3 is able to address this issue. The patch is identified as 0d3d38cfa487481b66869e4212df1cefc281ecb7. It is recommended to upgrade the affected component. VDB-249422 is the identifier assigned to this vulnerability.

Weakness: CWE-79

Which versions are affected by CVE-2015-10128?

It affects 1 product.

Products include Royaltechbd Royal Prettyphoto.

How do I fix CVE-2015-10128?

No fix has been published for CVE-2015-10128 yet. Limit exposure of the affected software until one is available.

Is CVE-2015-10128 being exploited?

There is no known exploitation of CVE-2015-10128 in the wild and no public exploit code.

Sources

Also known as GHSA-jx85-225x-qv99.

Is CVE-2015-10128 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free