CVE-2015-3880 phpBB Open Redirect
Remote attackers can redirect users to arbitrary sites for phishing, requiring an upgrade to phpBB.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- A user has to click or open something
- Fix
- Available
What is CVE-2015-3880?
CVE-2015-3880 is a medium-severity vulnerability in n/a, published on 19 Sep 2017. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.
Official description
Open redirect vulnerability in phpBB before 3.0.14 and 3.1.x before 3.1.4 allows remote attackers to redirect users of Google Chrome to arbitrary web sites and conduct phishing attacks via unspecified vectors.
Weakness: CWE-601
Which versions are affected by CVE-2015-3880?
4 open source packages ship an affected version, including phpbb/phpbb. It affects 1 product.
| Package | Affected | Fixed in |
|---|---|---|
phpbb/phpbb Packagist | All versions | 3.0.14 |
phpbb/phpbb Packagist | All versions | 3.0.14 |
phpbb/phpbb Packagist | From 3.1.0 | 3.1.4 |
phpbb/phpbb Packagist | From 3.1.0 | 3.1.4 |
Products include Phpbb Phpbb.
How do I fix CVE-2015-3880?
Upgrade phpbb/phpbb to a fixed version for your release line: 3.0.14 or 3.1.4.
Is CVE-2015-3880 being exploited?
There is no known exploitation of CVE-2015-3880 in the wild and no public exploit code.
Other vulnerabilities in n/a
- CVE-2008-3224 Other in n/a
- CVE-2008-1766 Multiple unspecified vulnerabilities in phpBB before 3.0.1 have unknown impact and attack vectors, related to "two minor security-related bu
- CVE-2025-70810 Cross-site request forgery in n/a
- CVE-2001-1471 Code injection in n/a
- CVE-2026-29199 phpBB has Password Reset Link Poisoning via Host Header injection
Sources
Also known as GHSA-hwq7-cvp8-6hm3, UBUNTU-CVE-2015-3880.