CVE-2015-5081 django-cms CSRF Vulnerability
Remote attackers can trick privileged users into performing unintended actions in django CMS, potentially leading to account takeover or data modification.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- A user has to click or open something
- Fix
- Available
What is CVE-2015-5081?
CVE-2015-5081 is a high-severity vulnerability in n/a, published on 18 Aug 2017. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.
Official description
Cross-site request forgery (CSRF) vulnerability in django CMS before 3.0.14, 3.1.x before 3.1.1 allows remote attackers to manipulate privileged users into performing unknown actions via unspecified vectors.
Weakness: CWE-352
Which versions are affected by CVE-2015-5081?
5 open source packages ship an affected version, including django-cms. It affects 1 product.
| Package | Affected | Fixed in |
|---|---|---|
django-cms PyPI | All versions | 3.0.14, 3.1.1 |
django-cms PyPI | All versions | 3.0.14 |
django-cms PyPI | All versions | 3.0.14 |
django-cms PyPI | From 3.1.0b1 | 3.1.1 |
django-cms PyPI | From 3.1.0b1 | 3.1.1 |
Products include Django-Cms Django Cms.
How do I fix CVE-2015-5081?
Upgrade django-cms to a fixed version for your release line: 3.0.14 or 3.1.1.
Is CVE-2015-5081 being exploited?
There is no known exploitation of CVE-2015-5081 in the wild and no public exploit code.
Other vulnerabilities in n/a
Sources
Also known as GHSA-2pqc-gv8q-pvqv, PYSEC-2017-11.