CVE-2016-15010 University of Cambridge django-ucamlookup Lookup cross site scripting

Low 3.5 Published Updated
Exploited in the wild
Not known
Fix
Available

What is CVE-2016-15010?

CVE-2016-15010 is a low-severity vulnerability in University of Cambridge django-ucamlookup, published on 5 Jan 2023.

Official description

** UNSUPPORTED WHEN ASSIGNED ** A vulnerability classified as problematic was found in University of Cambridge django-ucamlookup up to 1.9.1. Affected by this vulnerability is an unknown functionality of the component Lookup Handler. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.2 is able to address this issue. The identifier of the patch is 5e25e4765637ea4b9e0bf5fcd5e9a922abee7eb3. It is recommended to upgrade the affected component. The identifier VDB-217441 was assigned to this vulnerability. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

Weakness: CWE-79

Which versions are affected by CVE-2016-15010?

3 open source packages ship an affected version, including django-ucamlookup. It affects 1 product.

PackageAffectedFixed in
django-ucamlookup PyPIAll versions1.9.2
django-ucamlookup PyPIAll versions1.9.2
django-ucamlookup PyPIAll versions1.9.2

Products include Django-Ucamlookup Project Django-Ucamlookup.

How do I fix CVE-2016-15010?

Upgrade django-ucamlookup to 1.9.2 or later.

Is CVE-2016-15010 being exploited?

There is no known exploitation of CVE-2016-15010 in the wild and no public exploit code.

Sources

Also known as GHSA-pjx4-3f3p-29v3, PYSEC-2023-14.

Is CVE-2016-15010 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free