CVE-2016-6430 A vulnerability in the command-line interface of the Cisco IP Interoperability and Collaboration System (IPICS) could allow an authenticated

High 7.8 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2016-6430?

CVE-2016-6430 is a high-severity vulnerability in Cisco IP Interoperability and Collaboration System before 5.0(1), published on 3 Nov 2016.

Official description

A vulnerability in the command-line interface of the Cisco IP Interoperability and Collaboration System (IPICS) could allow an authenticated, local attacker to elevate the privilege level associated with their session. More Information: CSCva38636. Known Affected Releases: 4.10(1). Known Fixed Releases: 5.0(1).

Weakness: CWE-264

Which versions are affected by CVE-2016-6430?

It affects 1 product.

Products include Cisco Ip Interoperability and Collaboration System.

How do I fix CVE-2016-6430?

No fix has been published for CVE-2016-6430 yet. Limit exposure of the affected software until one is available.

Is CVE-2016-6430 being exploited?

There is no known exploitation of CVE-2016-6430 in the wild and no public exploit code.

Sources

Also known as GHSA-2fpc-vhw2-6c3x.

Is CVE-2016-6430 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free