CVE-2016-6457 Denial of service in Cisco Nexus 9000 Series Platform Leaf Switches for Application Centric Infrastructure (ACI) 11.2(2x) through 12.0(1x)
An unauthenticated adjacent attacker can cause a denial of service on Cisco Nexus 9000 ACI switches and APIC controllers.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Local or same network only
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2016-6457?
CVE-2016-6457 is a medium-severity denial of service vulnerability in Cisco Nx-Os, published on 19 Nov 2016. It can only be exploited from the same machine or local network, with no action from the victim.
Official description
A vulnerability in the Cisco Nexus 9000 Series Platform Leaf Switches for Application Centric Infrastructure (ACI) could allow an unauthenticated, adjacent attacker to cause a denial of service (DoS) condition on the affected device. This vulnerability affects Cisco Nexus 9000 Series Leaf Switches (TOR) - ACI Mode and Cisco Application Policy Infrastructure Controller (APIC). More Information: CSCuy93241. Known Affected Releases: 11.2(2x) 11.2(3x) 11.3(1x) 11.3(2x) 12.0(1x). Known Fixed Releases: 11.2(2i) 11.2(2j) 11.2(3f) 11.2(3g) 11.2(3h) 11.2(3l) 11.3(0.236) 11.3(1j) 11.3(2i) 11.3(2j) 12.0(1r).
Weakness: CWE-119
Which versions are affected by CVE-2016-6457?
It affects 2 products.
Products include Cisco Application Policy Infrastructure Controller, Cisco Nx-Os.
How do I fix CVE-2016-6457?
No fix has been published for CVE-2016-6457 yet. Limit exposure of the affected software until one is available.
Upgrade, then put limits on request size, rate and nesting depth so one client cannot exhaust the service. More about Denial of service.
Is CVE-2016-6457 being exploited?
There is no known exploitation of CVE-2016-6457 in the wild and no public exploit code.
Other vulnerabilities in Cisco Nx-Os
- CVE-2021-1393 Cisco Application Services Engine Unauthorized Access Vulnerabilities
- CVE-2021-1396 Cisco Application Services Engine Unauthorized Access Vulnerabilities
- CVE-2021-1577 Cisco Application Policy Infrastructure Controller Arbitrary File Read and Write Vulnerability
- CVE-2023-20011 Cross-site request forgery in Cisco Application Policy Infrastructure Controller (APIC)
- CVE-2021-1578 Cisco Application Policy Infrastructure Controller Privilege Escalation Vulnerability
Sources
Also known as GHSA-rcfp-cj8c-h553.