CVE-2016-9207 Server-side request forgery in Cisco Expressway
Unauthenticated remote attackers can initiate TCP connections to arbitrary hosts via the HTTP traffic server component.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2016-9207?
CVE-2016-9207 is a medium-severity server-side request forgery vulnerability in Cisco Expressway, published on 14 Dec 2016. An attacker can exploit it over the internet without logging in, with no action from the victim.
Official description
A vulnerability in the HTTP traffic server component of Cisco Expressway could allow an unauthenticated, remote attacker to initiate TCP connections to arbitrary hosts. This does not allow for full traffic proxy through the Expressway. Affected Products: This vulnerability affects Cisco Expressway Series Software and Cisco TelePresence Video Communication Server (VCS). More Information: CSCvc10834. Known Affected Releases: X8.7.2 X8.8.3. Known Fixed Releases: X8.9.
Which versions are affected by CVE-2016-9207?
It affects 1 product.
Products include Cisco Expressway.
How do I fix CVE-2016-9207?
No fix has been published for CVE-2016-9207 yet. Limit exposure of the affected software until one is available.
Upgrade, and send outbound requests through an allow-list that blocks internal addresses. More about Server-side request forgery.
Is CVE-2016-9207 being exploited?
There is no known exploitation of CVE-2016-9207 in the wild and no public exploit code.
Other vulnerabilities in Cisco Expressway
- CVE-2024-20252 Cross-site request forgery in Cisco TelePresence Video Communication Server (VCS) Expressway
- CVE-2024-20254 Cross-site request forgery in Cisco TelePresence Video Communication Server (VCS) Expressway
- CVE-2022-20812 Cisco Expressway Series and Cisco TelePresence Video Communication Server Vulnerabilities
- CVE-2022-20813 Cisco Expressway Series and Cisco TelePresence Video Communication Server Vulnerabilities
- CVE-2017-3790 Denial of service in Cisco Expressway Series Software and Cisco TelePresence VCS Software All versions prior to version X8.8.2 are vulnerable
Sources
Also known as GHSA-gm92-2372-834c.