CVE-2016-9851 phpMyAdmin Bypass logout timeout
Attackers can bypass logout timeouts in phpMyAdmin using crafted request parameters, maintaining unauthorized session access.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- Available
What is CVE-2016-9851?
CVE-2016-9851 is a medium-severity vulnerability in Phpmyadmin Phpmyadmin, published on 11 Dec 2016. An attacker can exploit it over the internet without logging in, with no action from the victim.
Official description
An issue was discovered in phpMyAdmin. With a crafted request parameter value it is possible to bypass the logout timeout. All 4.6.x versions (prior to 4.6.5), and 4.4.x versions (prior to 4.4.15.9) are affected.
Weakness: CWE-254
Which versions are affected by CVE-2016-9851?
4 open source packages ship an affected version, including phpmyadmin/phpmyadmin. It affects 1 product.
| Package | Affected | Fixed in |
|---|---|---|
phpmyadmin/phpmyadmin Packagist | From 4.4 | 4.4.15.9 |
phpmyadmin/phpmyadmin Packagist | From 4.4 | 4.4.15.9 |
phpmyadmin/phpmyadmin Packagist | From 4.6 | 4.6.5 |
phpmyadmin/phpmyadmin Packagist | From 4.6 | 4.6.5 |
Products include Phpmyadmin Phpmyadmin.
How do I fix CVE-2016-9851?
Upgrade phpmyadmin/phpmyadmin to a fixed version for your release line: 4.4.15.9 or 4.6.5.
Is CVE-2016-9851 being exploited?
There is no known exploitation of CVE-2016-9851 in the wild and no public exploit code.
Other vulnerabilities in Phpmyadmin Phpmyadmin
Sources
Also known as ALPINE-CVE-2016-9851, CVE-2016-1000364, DEBIAN-CVE-2016-9851, GHSA-r2vw-p77f-vc27, UBUNTU-CVE-2016-9851.