CVE-2017-18088 Other in n/a
Remote attackers can conduct clickjacking attacks against Atlassian Bitbucket Server users by framing unprotected plugin servlet resources.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- A user has to click or open something
- Fix
- None listed
What is CVE-2017-18088?
CVE-2017-18088 is a medium-severity vulnerability in n/a, published on 15 Feb 2018. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.
Official description
Various plugin servlet resources in Atlassian Bitbucket Server before version 5.3.7 (the fixed version for 5.3.x), from version 5.4.0 before 5.4.6 (the fixed version for 5.4.x), from version 5.5.0 before 5.5.6 (the fixed version for 5.5.x), from version 5.6.0 before 5.6.3 (the fixed version for 5.6.x), from version 5.7.0 before 5.7.1 (the fixed version for 5.7.x) and before 5.8.0 allow remote attackers to conduct clickjacking attacks via framing various resources that lacked clickjacking protection.
Weakness: CWE-20
Which versions are affected by CVE-2017-18088?
It affects 1 product.
Products include Atlassian Bitbucket.
How do I fix CVE-2017-18088?
No fix has been published for CVE-2017-18088 yet. Limit exposure of the affected software until one is available.
Is CVE-2017-18088 being exploited?
There is no known exploitation of CVE-2017-18088 in the wild and no public exploit code.
Other vulnerabilities in n/a
Sources
Also known as GHSA-g674-wrw3-m4q6.