CVE-2017-20062 Elefant CMS cross-site request forgery

Medium 5.0 Published Updated

Attackers can perform unauthorized actions on behalf of authenticated users in Elefant CMS via cross-site request forgery.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
Available

What is CVE-2017-20062?

CVE-2017-20062 is a medium-severity vulnerability in Elefant CMS, published on 20 Jun 2022. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.

Official description

A vulnerability was found in Elefant CMS 1.3.12-RC and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross-site request forgery. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.

Weakness: CWE-352

Which versions are affected by CVE-2017-20062?

2 open source packages ship an affected version, including elefant/cms. It affects 1 product.

PackageAffectedFixed in
elefant/cms PackagistAll versions1.3.13
elefant/cms PackagistAll versions1.3.13

Products include Elefantcms Elefant Cms.

How do I fix CVE-2017-20062?

Upgrade elefant/cms to 1.3.13 or later.

Is CVE-2017-20062 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2017-20062 exists.

Sources

Also known as GHSA-pq7f-cq6q-94xh.

Is CVE-2017-20062 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free