CVE-2017-3830 Denial of service in Cisco Meeting Server
An unauthenticated remote attacker can cause a denial of service on Cisco Meeting Server via an internal API vulnerability.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2017-3830?
CVE-2017-3830 is a high-severity denial of service vulnerability in Cisco Meeting Server, published on 22 Feb 2017. An attacker can exploit it over the internet without logging in, with no action from the victim.
Official description
A vulnerability in an internal API of the Cisco Meeting Server (CMS) could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on the affected appliance. More Information: CSCvc89678. Known Affected Releases: 2.1. Known Fixed Releases: 2.1.2.
Weakness: CWE-20
Which versions are affected by CVE-2017-3830?
It affects 1 product.
Products include Cisco Meeting Server.
How do I fix CVE-2017-3830?
No fix has been published for CVE-2017-3830 yet. Limit exposure of the affected software until one is available.
Upgrade, then put limits on request size, rate and nesting depth so one client cannot exhaust the service. More about Denial of service.
Is CVE-2017-3830 being exploited?
There is no known exploitation of CVE-2017-3830 in the wild and no public exploit code.
Other vulnerabilities in Cisco Meeting Server
- CVE-2016-6448 Memory corruption in Cisco Meeting Server before 2.0.3 and Acano Server before 1.9.5
- CVE-2017-12249 Misconfiguration in Cisco Meeting Server
- CVE-2016-6445 Auth bypass in Cisco Meeting Server (CMS) before 2.0.6 and Acano Server before 1.8.18 and 1.9.x before 1.9.6
- CVE-2018-0439 Cisco Meeting Server Cross-Site Request Forgery Vulnerability
- CVE-2016-6444 Cross-site request forgery in Cisco Meeting Server 1.8, 1.9, 2.0
Sources
Also known as GHSA-jr7q-c86m-c83f.