{"answers":{"affected":"It affects 1 product.","exploited":"There is no known exploitation of CVE-2017-3837 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2017-3837 yet. Limit exposure of the affected software until one is available.","what":"CVE-2017-3837 is a high-severity vulnerability in Cisco Meeting Server, published on 22 Feb 2017. Any signed-in user can exploit it over the network, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2017-3837 and fix it if it is affected.\n\nWhat it is: CVE-2017-3837 is a high-severity vulnerability in Cisco Meeting Server, published on 22 Feb 2017. Any signed-in user can exploit it over the network, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2017-3837 in the wild and no public exploit code.\n\nAffected product: Cisco Meeting Server. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2017-3837/ (Markdown: https://insights.sbomify.com/CVE-2017-3837/index.md)","id":"CVE-2017-3837","markdown":"https://insights.sbomify.com/CVE-2017-3837/index.md","name":"CVE-2017-3837","record":{"aliases":["GHSA-v3v8-cv78-pwpq"],"analysis":{"component_type":"server_software","fix_type":"upgrade","impacts":["data_read","denial_of_service"],"network_reachable":"yes","non_default_config":false,"product_category":"Cisco Meeting Server","requires_auth":"low_privilege","summary":"Authenticated attackers can retrieve memory contents and cause denial of service in Cisco Meeting Server via HTTP packet processing flaws.","user_interaction":"not_required","vuln_class":"information_disclosure"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"cisco","cpe":[{"product":"meeting_server","vendor":"cisco"}],"cvss":{"score":8.1,"severity":"high","source":"nvd","vector":"CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H","version":"3.0"},"cwes":[{"id":"CWE-20","name":"Improper Input Validation"}],"description":"An HTTP Packet Processing vulnerability in the Web Bridge interface of the Cisco Meeting Server (CMS), formerly Acano Conferencing Server, could allow an authenticated, remote attacker to retrieve memory contents, which could lead to the disclosure of confidential information. In addition, the attacker could potentially cause the application to crash unexpectedly, resulting in a denial of service (DoS) condition. The attacker would need to be authenticated and have a valid session with the Web Bridge. Affected Products: This vulnerability affects Cisco Meeting Server software releases prior to 2.1.2. This product was previously known as Acano Conferencing Server. More Information: CSCvc89551. Known Affected Releases: 2.0 2.0.7 2.1. Known Fixed Releases: 2.1.2.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"Information disclosure in Cisco Meeting Server","id":"CVE-2017-3837","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"information_disclosure","year":"2017"},"n_packages":0,"n_references":3,"next":{"headline":"Cross-site scripting in Cisco Secure Access Control System","id":"CVE-2017-3838"},"packages":[],"prev":{"headline":"Information disclosure in Cisco Unified Communications Manager","id":"CVE-2017-3836"},"products":["Cisco Meeting Server"],"published":"2017-02-22","related":[{"cvss_score":9.8,"headline":"Memory corruption in Cisco Meeting Server before 2.0.3 and Acano Server before 1.9.5","id":"CVE-2016-6448","kev_date_added":null,"published":"2016-11-03"},{"cvss_score":9.1,"headline":"Misconfiguration in Cisco Meeting Server","id":"CVE-2017-12249","kev_date_added":null,"published":"2017-09-13"},{"cvss_score":9.1,"headline":"Auth bypass in Cisco Meeting Server (CMS) before 2.0.6 and Acano Server before 1.8.18 and 1.9.x before 1.9.6","id":"CVE-2016-6445","kev_date_added":null,"published":"2016-10-27"},{"cvss_score":8.8,"headline":"Cisco Meeting Server Cross-Site Request Forgery Vulnerability","id":"CVE-2018-0439","kev_date_added":null,"published":"2018-10-05"},{"cvss_score":8.8,"headline":"Cross-site request forgery in Cisco Meeting Server 1.8, 1.9, 2.0","id":"CVE-2016-6444","kev_date_added":null,"published":"2016-10-27"},{"cvss_score":8.1,"headline":"Misconfiguration in Cisco Meeting Server","id":"CVE-2018-0262","kev_date_added":null,"published":"2018-05-02"}],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"US public information, NVD API terms","name":"NVD"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":null,"exploitation":null,"technical_impact":null},"state":"PUBLISHED","updated":"2024-08-05","vendors":["n/a"]},"summary":"Authenticated attackers can retrieve memory contents and cause denial of service in Cisco Meeting Server via HTTP packet processing flaws.","url":"https://insights.sbomify.com/CVE-2017-3837/"}