{"answers":{"affected":"It affects 1 product.","exploited":"There is no known exploitation of CVE-2017-8992 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2017-8992 yet. Limit exposure of the affected software until one is available.","what":"CVE-2017-8992 is a critical vulnerability in Hewlett Packard Enterprise HPE CentralView Fraud Risk Management, published on 6 Aug 2018. An attacker can exploit it over the internet without logging in, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2017-8992 and fix it if it is affected.\n\nWhat it is: CVE-2017-8992 is a critical vulnerability in Hewlett Packard Enterprise HPE CentralView Fraud Risk Management, published on 6 Aug 2018. An attacker can exploit it over the internet without logging in, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2017-8992 in the wild and no public exploit code.\n\nAffected product: Hewlett Packard Enterprise HPE CentralView Fraud Risk Management. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2017-8992/ (Markdown: https://insights.sbomify.com/CVE-2017-8992/index.md)","id":"CVE-2017-8992","markdown":"https://insights.sbomify.com/CVE-2017-8992/index.md","name":"CVE-2017-8992","record":{"aliases":["GHSA-3xm6-j7jm-g62p"],"analysis":{"component_type":"server_software","fix_type":"patch","impacts":["privilege_escalation"],"network_reachable":"yes","non_default_config":false,"product_category":"Fraud Risk Management","requires_auth":"none","summary":"Remote attackers can escalate privileges in HPE CentralView Fraud Risk Management, requiring a patch to mitigate the risk.","user_interaction":"not_required","vuln_class":"privilege_escalation"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"hpe","cpe":[{"product":"centralview_fraud_risk_management","vendor":"hp"}],"cvss":{"score":9.8,"severity":"critical","source":"nvd","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","version":"3.0"},"cwes":[],"description":"HPE has identified a remote privilege escalation vulnerability in HPE CentralView Fraud Risk Management earlier than version CV 6.1. This issue is resolved in HF16 for HPE CV 6.1 or subsequent version.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"Privilege escalation in HPE CentralView Fraud Risk Management","id":"CVE-2017-8992","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"privilege_escalation","year":"2017"},"n_packages":0,"n_references":1,"next":{"headline":"Cross-site scripting in Project and Portfolio Management (PPM)","id":"CVE-2017-8993"},"packages":[],"prev":{"headline":"Cross-site scripting in HPE CentralView Fraud Risk Management","id":"CVE-2017-8991"},"products":["HPE CentralView Fraud Risk Management"],"published":"2018-08-06","related":[{"cvss_score":7.5,"headline":"Auth bypass in HPE CentralView Fraud Risk Management","id":"CVE-2018-7069","kev_date_added":null,"published":"2018-08-06"},{"cvss_score":6.1,"headline":"Other in HPE CentralView Fraud Risk Management","id":"CVE-2018-7068","kev_date_added":null,"published":"2018-08-06"},{"cvss_score":5.4,"headline":"Cross-site scripting in HPE CentralView Fraud Risk Management","id":"CVE-2017-8991","kev_date_added":null,"published":"2018-08-06"},{"cvss_score":5.3,"headline":"Information disclosure in HPE CentralView Fraud Risk Management","id":"CVE-2018-7070","kev_date_added":null,"published":"2018-08-06"}],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"US public information, NVD API terms","name":"NVD"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":null,"exploitation":null,"technical_impact":null},"state":"PUBLISHED","updated":"2024-08-05","vendors":["Hewlett Packard Enterprise"]},"summary":"Remote attackers can escalate privileges in HPE CentralView Fraud Risk Management, requiring a patch to mitigate the risk.","url":"https://insights.sbomify.com/CVE-2017-8992/"}