# CVE-2017-8992: Privilege escalation in HPE CentralView Fraud Risk Management

> Remote attackers can escalate privileges in HPE CentralView Fraud Risk Management, requiring a patch to mitigate the risk.

- **Severity:** Critical 9.8 (`CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H`)
- **Exploited in the wild:** Not known
- **Login needed:** Not needed
- **Attackable:** Over the internet
- **Victim action needed:** Not needed
- **Fix available:** No
- **Published:** 6 Aug 2018
- **Updated:** 5 Aug 2024
- **Also known as:** GHSA-3xm6-j7jm-g62p

## What is CVE-2017-8992?

CVE-2017-8992 is a critical vulnerability in Hewlett Packard Enterprise HPE CentralView Fraud Risk Management, published on 6 Aug 2018. An attacker can exploit it over the internet without logging in, with no action from the victim.

### Official description

HPE has identified a remote privilege escalation vulnerability in HPE CentralView Fraud Risk Management earlier than version CV 6.1. This issue is resolved in HF16 for HPE CV 6.1 or subsequent version.

## Which versions are affected by CVE-2017-8992?

It affects 1 product.


Products: Hp Centralview Fraud Risk Management.

## How do I fix CVE-2017-8992?

No fix has been published for CVE-2017-8992 yet. Limit exposure of the affected software until one is available.

## Is CVE-2017-8992 being exploited?

There is no known exploitation of CVE-2017-8992 in the wild and no public exploit code.

## Other vulnerabilities in Hewlett Packard Enterprise HPE CentralView Fraud Risk Management

- [CVE-2018-7069](https://insights.sbomify.com/CVE-2018-7069/): Auth bypass in HPE CentralView Fraud Risk Management (high 7.5)
- [CVE-2018-7068](https://insights.sbomify.com/CVE-2018-7068/): Other in HPE CentralView Fraud Risk Management (medium 6.1)
- [CVE-2017-8991](https://insights.sbomify.com/CVE-2017-8991/): Cross-site scripting in HPE CentralView Fraud Risk Management (medium 5.4)
- [CVE-2018-7070](https://insights.sbomify.com/CVE-2018-7070/): Information disclosure in HPE CentralView Fraud Risk Management (medium 5.3)

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2017-8992 and fix it if it is affected.

What it is: CVE-2017-8992 is a critical vulnerability in Hewlett Packard Enterprise HPE CentralView Fraud Risk Management, published on 6 Aug 2018. An attacker can exploit it over the internet without logging in, with no action from the victim.
Exploitation: There is no known exploitation of CVE-2017-8992 in the wild and no public exploit code.

Affected product: Hewlett Packard Enterprise HPE CentralView Fraud Risk Management. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2017-8992/ (Markdown: https://insights.sbomify.com/CVE-2017-8992/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2017-8992
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2017-8992
- OSV: https://osv.dev/vulnerability/CVE-2017-8992

---
From sbomify Insights: https://insights.sbomify.com/CVE-2017-8992/
Summaries are generated and may contain mistakes; the official description above is the record.
