CVE-2018-11366 Cross-site scripting in n/a
Unauthenticated attackers can inject malicious scripts via mishandled logging in the Loginizer plugin, potentially compromising user sessions.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- A user has to click or open something
- Fix
- None listed
What is CVE-2018-11366?
CVE-2018-11366 is a medium-severity cross-site scripting vulnerability in n/a, published on 22 May 2018. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.
Official description
init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0.
Weakness: CWE-79
Which versions are affected by CVE-2018-11366?
It affects 1 product.
Products include Loginizer Loginizer.
How do I fix CVE-2018-11366?
No fix has been published for CVE-2018-11366 yet. Limit exposure of the affected software until one is available.
Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.
Is CVE-2018-11366 being exploited?
There is no known exploitation of CVE-2018-11366 in the wild and no public exploit code.
Other vulnerabilities in n/a
- CVE-2020-27615 SQL injection in n/a
- CVE-2017-12650 SQL injection in n/a
- CVE-2017-12651 Cross-site request forgery in n/a
- CVE-2024-10097 Loginizer Security and Loginizer <= 1.9.2 - Authentication Bypass via WordPress.com OAuth provider
- CVE-2022-45084 WordPress Loginizer Plugin <= 1.7.5 is vulnerable to Cross Site Scripting (XSS)
Sources
Also known as GHSA-rfg3-fg34-wvxc.