CVE-2018-13394 Cross-site request forgery in Confluence Questions

Medium 6.5 Published Updated

Remote attackers can modify comments into answers via CSRF, requiring user interaction to exploit this vulnerability in Confluence Questions.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2018-13394?

CVE-2018-13394 is a medium-severity vulnerability in Atlassian Confluence Questions, published on 15 Aug 2018. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.

Official description

The acceptAnswer resource in Atlassian Confluence Questions before version 2.6.6, the bundled version of Confluence Questions was updated to a fixed version in Confluence version 6.9.0, allows remote attackers to modify a comment into an answer via a Cross-site request forgery (CSRF) vulnerability.

Weakness: CWE-352

Which versions are affected by CVE-2018-13394?

It affects 1 product.

Products include Atlassian Questions for Confluence.

How do I fix CVE-2018-13394?

No fix has been published for CVE-2018-13394 yet. Limit exposure of the affected software until one is available.

Is CVE-2018-13394 being exploited?

There is no known exploitation of CVE-2018-13394 in the wild and no public exploit code.

Sources

Also known as GHSA-xwh4-g756-hmwc.

Is CVE-2018-13394 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free