CVE-2018-25063 Zenoss Dashboard defaultportlets.js cross site scripting

Low 3.5 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2018-25063?

CVE-2018-25063 is a low-severity vulnerability in Zenoss Dashboard, published on 1 Jan 2023.

Official description

A vulnerability classified as problematic was found in Zenoss Dashboard up to 1.3.4. Affected by this vulnerability is an unknown functionality of the file ZenPacks/zenoss/Dashboard/browser/resources/js/defaultportlets.js. The manipulation of the argument HTMLString leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.3.5 is able to address this issue. The identifier of the patch is f462285a0a2d7e1a9255b0820240b94a43b00a44. It is recommended to upgrade the affected component. The identifier VDB-217153 was assigned to this vulnerability.

Weakness: CWE-79

Which versions are affected by CVE-2018-25063?

It affects 1 product.

Products include Zenoss Dashboard.

How do I fix CVE-2018-25063?

No fix has been published for CVE-2018-25063 yet. Limit exposure of the affected software until one is available.

Is CVE-2018-25063 being exploited?

There is no known exploitation of CVE-2018-25063 in the wild and no public exploit code.

Sources

Also known as GHSA-wvg7-h75h-6w38.

Is CVE-2018-25063 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free