CVE-2018-25070 polterguy Phosphorus Five CSV Import NonQuery.cs csv.Read sql injection

Medium 5.5 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2018-25070?

CVE-2018-25070 is a medium-severity vulnerability in polterguy Phosphorus Five, published on 7 Jan 2023.

Official description

A vulnerability has been found in polterguy Phosphorus Five up to 8.2 and classified as critical. This vulnerability affects the function csv.Read of the file plugins/extras/p5.mysql/NonQuery.cs of the component CSV Import. The manipulation leads to sql injection. Upgrading to version 8.3 is able to address this issue. The patch is identified as c179a3d0703db55cfe0cb939b89593f2e7a87246. It is recommended to upgrade the affected component. VDB-217606 is the identifier assigned to this vulnerability.

Weakness: CWE-89

Which versions are affected by CVE-2018-25070?

It affects 1 product.

Products include Aista Phosphorus Five.

How do I fix CVE-2018-25070?

No fix has been published for CVE-2018-25070 yet. Limit exposure of the affected software until one is available.

Is CVE-2018-25070 being exploited?

There is no known exploitation of CVE-2018-25070 in the wild and no public exploit code.

Sources

Also known as GHSA-mwhp-pcvh-pcfp.

Is CVE-2018-25070 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free