CVE-2019-19680 Security feature bypass in n/a

High 8.8 Published Updated

Attackers can bypass email security filters by sending malformed multipart emails, allowing malicious content to evade detection mechanisms.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2019-19680?

CVE-2019-19680 is a high-severity vulnerability in n/a, published on 13 Jan 2020. An attacker can exploit it over the internet without logging in, and only if a user opens a file or follows a link.

Official description

A file-extension filtering vulnerability in Proofpoint Enterprise Protection (PPS / PoD), in the unpatched versions of PPS through 8.9.22 and 8.14.2 respectively, allows attackers to bypass protection mechanisms (related to extensions, MIME types, virus detection, and journal entries for transmitted files) by sending malformed (not RFC compliant) multipart email.

Which versions are affected by CVE-2019-19680?

It affects 1 product.

Products include Proofpoint Enterprise Protection.

How do I fix CVE-2019-19680?

No fix has been published for CVE-2019-19680 yet. Limit exposure of the affected software until one is available.

Is CVE-2019-19680 being exploited?

There is no known exploitation of CVE-2019-19680 in the wild and no public exploit code.

Sources

Also known as GHSA-55p9-4mmc-9c74.

Is CVE-2019-19680 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free