CVE-2021-41832 Content Manipulation with Certificate Validation Attack

High 7.5 Published Updated

Attackers can manipulate documents to falsely appear signed by trusted sources, bypassing certificate validation in Apache OpenOffice.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2021-41832?

CVE-2021-41832 is a high-severity vulnerability in Apache Openoffice, published on 11 Oct 2021. An attacker can exploit it over the internet without logging in, with no action from the victim.

Official description

It is possible for an attacker to manipulate documents to appear to be signed by a trusted source. All versions of Apache OpenOffice up to 4.1.10 are affected. Users are advised to update to version 4.1.11. See CVE-2021-25635 for the LibreOffice advisory.

Weakness: CWE-347

Which versions are affected by CVE-2021-41832?

It affects 1 product.

Products include Apache Openoffice.

How do I fix CVE-2021-41832?

No fix has been published for CVE-2021-41832 yet. Limit exposure of the affected software until one is available.

Is CVE-2021-41832 being exploited?

There is no known exploitation of CVE-2021-41832 in the wild and no public exploit code.

All Apache Openoffice vulnerabilities

Sources

Also known as GHSA-72qv-v5c2-v52f.

Is CVE-2021-41832 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free