CVE-2021-4301 slackero phpwcms sql injection

Medium 6.3 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2021-4301?

CVE-2021-4301 is a medium-severity vulnerability in slackero phpwcms, published on 7 Jan 2023.

Official description

A vulnerability was found in slackero phpwcms up to 1.9.26 and classified as critical. Affected by this issue is some unknown functionality. The manipulation of the argument $phpwcms['db_prepend'] leads to sql injection. The attack may be launched remotely. Upgrading to version 1.9.27 is able to address this issue. The patch is identified as 77dafb6a8cc1015f0777daeb5792f43beef77a9d. It is recommended to upgrade the affected component. VDB-217418 is the identifier assigned to this vulnerability.

Weakness: CWE-89

Which versions are affected by CVE-2021-4301?

It affects 1 product.

Products include Phpwcms Phpwcms.

How do I fix CVE-2021-4301?

No fix has been published for CVE-2021-4301 yet. Limit exposure of the affected software until one is available.

Is CVE-2021-4301 being exploited?

There is no known exploitation of CVE-2021-4301 in the wild and no public exploit code.

Sources

Also known as GHSA-h482-q98v-xjj2.

Is CVE-2021-4301 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free