CVE-2022-0093 Information disclosure in GitLab

Low 3.5 Published Updated

An attacker with an expired password can access sensitive information via RSS feeds in GitLab.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
Available

What is CVE-2022-0093?

CVE-2022-0093 is a low-severity vulnerability in Gitlab Gitlab, published on 18 Jan 2022. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

Official description

An issue has been discovered affecting GitLab versions prior to 14.4.5, between 14.5.0 and 14.5.3, and between 14.6.0 and 14.6.1. GitLab allows a user with an expired password to access sensitive information through RSS feeds.

Which versions are affected by CVE-2022-0093?

1 open source package ship an affected version, including gitlab. It affects 1 product.

PackageAffectedFixed in
gitlab BitnamiAll versions14.4.5, 14.5.3, 14.6.1

Products include Gitlab Gitlab.

How do I fix CVE-2022-0093?

Upgrade gitlab to a fixed version for your release line: 14.4.5, 14.5.3 or 14.6.1.

Is CVE-2022-0093 being exploited?

There is no known exploitation of CVE-2022-0093 in the wild and no public exploit code.

All Gitlab Gitlab vulnerabilities

Sources

Also known as BIT-gitlab-2022-0093, GHSA-5qxw-jpqh-h83p, UBUNTU-CVE-2022-0093.

Is CVE-2022-0093 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free