CVE-2022-4637 ep3-bs cross site scripting

Low 3.5 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2022-4637?

CVE-2022-4637 is a low-severity vulnerability in ep3-bs, published on 21 Dec 2022.

Official description

A vulnerability classified as problematic has been found in ep3-bs up to 1.7.x. This affects an unknown part. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.8.0 is able to address this issue. The name of the patch is ef49e709c8adecc3a83cdc6164a67162991d2213. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216495.

Weakness: CWE-79

Which versions are affected by CVE-2022-4637?

It affects 1 product.

Products include Ep-3bookingsystem Ep-3 Bookingsystem.

How do I fix CVE-2022-4637?

No fix has been published for CVE-2022-4637 yet. Limit exposure of the affected software until one is available.

Is CVE-2022-4637 being exploited?

There is no known exploitation of CVE-2022-4637 in the wild and no public exploit code.

Sources

Also known as GHSA-g58q-26cc-mjqc.

Is CVE-2022-4637 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free