CVE-2022-4944 kalcaddle KodExplorer cross-site request forgery

Medium 4.3 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2022-4944?

CVE-2022-4944 is a medium-severity vulnerability in kalcaddle KodExplorer, published on 22 Apr 2023.

Official description

A vulnerability, which was classified as problematic, has been found in kalcaddle KodExplorer up to 4.49. Affected by this issue is some unknown functionality. The manipulation leads to cross-site request forgery. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.50 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-227000.

Weakness: CWE-352

Which versions are affected by CVE-2022-4944?

It affects 1 product.

Products include Kodcloud Kodexplorer.

How do I fix CVE-2022-4944?

No fix has been published for CVE-2022-4944 yet. Limit exposure of the affected software until one is available.

Is CVE-2022-4944 being exploited?

There is no known exploitation of CVE-2022-4944 in the wild and no public exploit code.

Public exploit code: 1 Exploit-DB entry and 1 proofs of concept on GitHub.

Sources

Also known as GHSA-ph4w-h44m-m735.

Is CVE-2022-4944 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free