CVE-2023-0513 isoftforce Dreamer CMS cross site scripting

Low 3.5 Published Updated

Remote attackers can execute arbitrary scripts in user browsers via cross-site scripting in Dreamer CMS, requiring an upgrade to mitigate.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2023-0513?

CVE-2023-0513 is a low-severity cross-site scripting vulnerability in isoftforce Dreamer CMS, published on 26 Jan 2023. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

Official description

A vulnerability has been found in isoftforce Dreamer CMS up to 4.0.1 and classified as problematic. This vulnerability affects unknown code. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.1.3 is able to address this issue. It is recommended to upgrade the affected component. VDB-219334 is the identifier assigned to this vulnerability.

Weakness: CWE-79

Which versions are affected by CVE-2023-0513?

It affects 1 product.

Products include Iteachyou Dreamer Cms.

How do I fix CVE-2023-0513?

No fix has been published for CVE-2023-0513 yet. Limit exposure of the affected software until one is available.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2023-0513 being exploited?

There is no known exploitation of CVE-2023-0513 in the wild and no public exploit code.

Sources

Also known as GHSA-45gq-c98p-x3m6.

Is CVE-2023-0513 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free